Elevated API Errors
Incident Report for Payrix Integrated
Resolved
This incident has now been resolved and traffic is passing as expected.
We will continue to monitor over time.
Posted Jan 14, 2022 - 14:11 AEST
Monitoring
Payrix Australia has received a increased number of API requests on our systems.
An increase of 5 million calls over a couple of hours, which appears to be a dedicated attack on our services.
To mitigate any bots or degradation of our performance, we have increased the coverage of bot management software and Web Application Firewall rules.
In doing so we have inadvertency blocked some legitimate traffic. We have tweaked these rules and legitimate traffic is now passing through as expected.
We will continue to fine tune these rules over time.
Posted Jan 14, 2022 - 13:32 AEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 14, 2022 - 12:45 AEST
This incident affected: Portal and SOAP API.