Low - 3D Secure Intermittent Rejections
Incident Report for Payrix Integrated
Resolved
3DS now restored.
Transactions will process as expected.

Payrix HQ
Posted Jul 31, 2023 - 19:32 AEST
Identified
An issue has been identified with our 3D Secure partners infrastructure.
Some transactions may fail to process, with 3D Secure errors.
The partner is working to resolve the issue.

Please monitor here for updates

Payrix HQ
Posted Jul 31, 2023 - 18:58 AEST
This incident affected: REST API and SOAP API.