Potential Outage with Charge Stored Card / Vault Card API
Incident Report for Payrix Integrated
Resolved
This incident has now been resolved and fix is now in place.
We will continue to monitor today.
Posted Jul 15, 2022 - 08:32 AEST
Identified
We have identified the issue and are now wroking on a fix.
Alll systems should be opertaionsal shortly
Posted Jul 15, 2022 - 08:26 AEST
Investigating
We have had reports of intermittent time outs on "Vault/Charge Stored Card" API calls.
This is now under investigation.

Further information will be supplied ASAP.
Posted Jul 15, 2022 - 08:15 AEST
This incident affected: REST API and SOAP API.