Overnight Partial Outage
Incident Report for Payrix Integrated
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 22:12 AEST
Monitoring
At around 12am this morning we had an outage with one of our data centre links which caused some intermittent connectivity issues and a partial outage of some our of API functions.

By around 7am we had rerouted all our systems through alternative connections which restored full functionality to our services.

We are currently awaiting more information from the affected data centre on the causes of this issue.
Posted Aug 12, 2022 - 10:03 AEST
This incident affected: Portal, REST API, and SOAP API.