Boarding and Partner Portal Outage
Incident Report for Payrix Integrated
Resolved
Payrix have confirmed our partner has now migrated their services and a review shows that our Partner Portal and onboarding form are now back online.

Payrix wish to apologise for any inconvenience caused during this outage.

Payrix HQ
Posted Nov 15, 2024 - 21:54 AEST
Identified
Hi All

We have been informed of an outage with a third party partner used to onboard new merchants and support out our Partner Portal.

This outage will not impact merchants or their customers. No will it impact any critical processing, transaction or settlement functions.

We are working closely with our provider to resolve ASAP.

Our apologies.

Payrix HQ
Posted Nov 15, 2024 - 16:48 AEST
This incident affected: Boarding and Partner Portal.