Optus Outage - 8/11/2023
Incident Report for Payrix Integrated
Resolved
Payrix have seen very little impact from Late Rejections.
We also expect no impact on merchants.
Posted Nov 09, 2023 - 14:32 AEST
Monitoring
Payrix has been notified by our sponsor bank that the financial industry has been affected by the Optus outage.
The lack of network communication has had an impact on interbank communications.

This means some transactions may not be processed in the timeframes you are accustomed to and may result in late rejections.

We will keep you updated on any further developments; in the interim should you require any further clarification please contact the
Client Success Team on 1300 592 283 or email admin@payrix.com.au.

Thank you
Posted Nov 08, 2023 - 19:49 AEST
This incident affected: Bank / Payment Gateway Services and Reporting and Settlement.