Onboarding
Incident Report for Payrix Integrated
Resolved
This incident has been resolved and the Digital Onboarding form is full operational again.
Thank you for your patience.
Posted Feb 10, 2022 - 13:07 AEST
Update
We are continuing to work on a fix for this issue.
Posted Feb 10, 2022 - 08:30 AEST
Identified
We have identified the issue with the boarding form and are now working on a resolution.
Posted Feb 10, 2022 - 07:39 AEST
Investigating
We are currently investigating an intermittent issue with the digital onboarding from.
This page may experience outages over the next few hours as we resolve this issue.
Posted Feb 09, 2022 - 15:00 AEST
This incident affected: Boarding and Partner Portal.