Charge Stored Card API Unavailability
Incident Report for Payrix Integrated
Resolved
The Charge Stored Card API has been running stably on our alternative processor so we are now setting this issue as resolved. We will continue to monitor and will re-notify if any further issues develop.
Posted Aug 31, 2023 - 00:07 AEST
Monitoring
We have now failed over to an alternative processor which has restored functionality to the Charge Stored Card API. We are continuing to monitor the situation.
Posted Aug 30, 2023 - 23:33 AEST
Investigating
We are currently having an issue with a downstream provider that is affecting the availability of some of our API functions (particularly the Charge Stored Card API function). The provider has acknowledged the issue and we are actively monitoring the situation as they work to resolve it.
Posted Aug 30, 2023 - 21:48 AEST
This incident affected: REST API and SOAP API.