Intermittent Payment Processing Errors
Incident Report for Payrix Integrated
Resolved
We are no longer seeing any timeouts or rejections and believe this issue to now be resolved. Processing is now operational.
Posted Aug 30, 2022 - 18:45 AEST
Monitoring
We believe a recently implemented fix has resolved the intermittent errors.
We continue to monitor.
Posted Aug 30, 2022 - 18:20 AEST
Investigating
We are receiving intermittent timeouts when processing card payments via our Australian gateway.
These errors may show transactions as rejected and we recommend checking transaction status before attempting again.
This is impacting a small number of payments.
Payrix HQ are investigating this and exploring workarounds.
Posted Aug 30, 2022 - 17:00 AEST
This incident affected: Bank / Payment Gateway Services.