Cloudflare Service Disruption
Incident Report for Payrix Integrated
Resolved
Cloudflare have now informed us this issue is resolved. We no longer see any issues in login or processing. Thank you for your patience.
Payrix HQ
Posted Jun 21, 2022 - 18:27 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 17:35 AEST
Identified
CloudFlare have recently posted, The issue has been identified and a fix is being implemented.
Payrix will continue to monitor.
Posted Jun 21, 2022 - 17:15 AEST
Investigating
Our hosting provider Cloudflare is currently experiencing wide-spread network issues which is intermittently affecting connectivity to all Payrix's websites and APIs.

Cloudflare is urgently working on this issue, and they will be provided frequent updates on their progress which can be viewed here: https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 16:55 AEST
This incident affected: Portal, REST API, and SOAP API.