Sandbox Outage
Incident Report for Payrix Integrated
Resolved
This incident has now been resolved.
Sorry for any outages or downtime caused.
Posted Apr 05, 2022 - 09:18 AEST
Investigating
We are currently investigating an outage on sandbox blocking portal and API logins.
Posted Apr 05, 2022 - 08:39 AEST
This incident affected: Sandbox Systems.